Back to overview
Degraded
Investigating issues
Apr 07 at 10:37am HDT
Affected services
Login API
Reset API
Resolved
Apr 07 at 09:04pm HDT
All issues have been resolved.
Affected services
Login API
Reset API
Created
Apr 07 at 10:37am HDT
We’re having some trouble with the Login API and Reset API. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Login API
Reset API