Back to overview
Maintenance
Maintenance
Apr 02 at 04:18am HDT
–
Apr 02 at 08:40pm HDT
Affected services
onimai.dev
Resolved
Apr 02 at 08:40pm HDT
Done!
Affected services
onimai.dev
Created
Apr 02 at 04:18am HDT
Changelogs and Announcements will be temporarily unavailable due to backend and frontend revamps.
Affected services
onimai.dev