Back to overview
Downtime

Server Issues

Mar 30 at 12:39pm HDT
Affected services
Login API
Reset API

Resolved
Mar 31 at 11:14pm HDT

We have resolved the issue. All Onimai features should now be available. Thank you for your patience

Created
Mar 30 at 12:39pm HDT

We're currently experiencing issues with login, streaming, and HWID resets due to Cloudflare disruptions. This may prevent you from opening the Onimai Launcher or completing these actions. We'll share updates as we receive them.